
<!DOCTYPE html>
<!--[if lt IE 7]>  <html prefix="og: http://ogp.me/ns#" class="no-js ie6 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 7]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie7 lte9 lte8 lte7"> <![endif]-->
<!--[if IE 8]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie8 lte9 lte9 lte8"> <![endif]-->
<!--[if IE 9]>     <html prefix="og: http://ogp.me/ns#" class="no-js ie9 lte9"> <![endif]-->
<!--[if IE 10]>    <html prefix="og: http://ogp.me/ns#" class="no-js ie10 lte10"> <![endif]-->
<!--[if gt IE 10]> <html prefix="og: http://ogp.me/ns#" class="no-js"> <![endif]-->
<!--[if !IE]><!--> <html prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
<head>
	<meta charset="utf-8" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8670df0cad","applicationID":"140202171","transactionName":"bwQGZEoHXUVYVhdcX1ZOKWZ7SXJETVwAWVV7DgpESglfWlxHTHRCTAgHXF0=","queueTime":0,"applicationTime":1258,"agent":"","atts":""}</script><script type="text/javascript">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</script>
	
	

	    <title>French Âme's second American flagship store</title>
        <link rel="canonical" href="https://www.worldarchitecturenews.com/article/1674813/french-ames-second-american-flagship-store" />

	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">

	
	
	
		<link rel="dns-prefetch" href="//static.worldarchitecturenews.com" />
		<link rel="dns-prefetch" href="//ajax.googleapis.com" />
		<link rel="dns-prefetch" href="//cached.imagescaler.hbpl.co.uk" />
		<link rel="dns-prefetch" href="//cached.offlinehbpl.hbpl.co.uk" />
	   <link rel="preconnect" href="//static.worldarchitecturenews.com" />
	   <link rel="preconnect" href="//ajax.googleapis.com" />
	   <link rel="preconnect" href="//cached.imagescaler.hbpl.co.uk" />
	   <link rel="preconnect" href="//cached.offlinehbpl.hbpl.co.uk" />

	
	
		<meta name="viewport" content="width=device-width, initial-scale=1.0 shrink-to-fit=no" />


	
    
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">

<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">

<link rel="mask-icon" href="/img/safari-pinned-tab.svg" color="#FFFFFF">

<link rel="manifest" href="/site.webmanifest">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

	

	

	
	


	<!--[if !(lt IE 9)]><!--><link rel="stylesheet" type="text/css" href="/css/min/_Layout_Ie9Up_LayoutMediaProvider_CC5B0904FCA3478B8C9319D619E23296.css" /><!--<![endif]--><!--[if (gte IE 6)&(lte IE 8)]><link rel="stylesheet" type="text/css" title="slvzr-ignore" href="/css/min/_Layout_IeSlvzrIgnore_LayoutMediaProvider_CC5B0904FCA3478B8C9319D619E23296.css" /><![endif]--><link rel="stylesheet" type="text/css" href="https://static.worldarchitecturenews.com/css/min/_Layout_Universal_LayoutMediaProvider_EA593C0B36F4E7E118627AE83A26C3F5.css" />
	
	
    


    	<!--[if !(lt IE 9)]><!-->
<link rel="stylesheet" type="text/css" href="https://static.worldarchitecturenews.com/css/min/article_B1D08E7A74C9A5A4E66EA56CFCE771DE.css" />	<!--<![endif]-->
	<!--[if (gte IE 6)&(lte IE 8)]>
		<link rel="stylesheet" type="text/css" href="/css/min/article_B1D08E7A74C9A5A4E66EA56CFCE771DE.css" />
	<![endif]--> 

    
    


	
	
	<!--[if IE]>
		<link rel="stylesheet" type="text/css" href="/css/min/_IE_FCF4868689B42F2FF64BB2B96D640625.css" />
	<![endif]-->

		<script type="text/javascript" charset="utf-8">
		var ContentInfo = {
			Site:{"Domain":"worldarchitecturenews.com","SiteFormat":"responsive"},
			Article:{"Id":1674813,"Title":"French Âme's second American flagship store","ArticleDate":"2020-04-03T15:43:00+01:00","PublishedDate":"2020-02-21T15:43:47+00:00","ModifiedDate":"2020-03-20T14:46:48+00:00","JournalCode":"WAN","AuthorName":"Georgina Johnston","AuthorUrl":"","ShareUrl":"http://www.worldarchitecturenews.com/article/1674813","HasAssets":true,"RelatedLinks":[],"GatedLogin":false,"ArticleAge":0,"Thumbnail":{"Label":"","FileName":"THUMB_791.jpg","Path":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\NAW\\THUMB_791.jpg","Directory":"\\\\san\\Media\\websites\\offLine_HBPL\\news\\NAW\\","Url":"https://cached.offlinehbpl.hbpl.co.uk/news/NAW/THUMB_791.jpg","Extension":"jpg","JournalCode":"WAN"},"MainImageHeight":0,"MainImageWidth":0,"TagGroups":[{"TagGroupId":138,"ArticleTagIds":[11382],"PathToPrimaryTagId":[11382],"TopLevelTagIds":[11382],"SubLevelTagIds":[]},{"TagGroupId":141,"ArticleTagIds":[13383],"PathToPrimaryTagId":[13383],"TopLevelTagIds":[13383],"SubLevelTagIds":[]},{"TagGroupId":145,"ArticleTagIds":[11454],"PathToPrimaryTagId":[11454],"TopLevelTagIds":[11454],"SubLevelTagIds":[]},{"TagGroupId":146,"ArticleTagIds":[12275,12288,11495,11529,11532,12289,12261],"PathToPrimaryTagId":[11529,11532],"TopLevelTagIds":[12275,12288,11495,11529,12289,12261],"SubLevelTagIds":[11532]},{"TagGroupId":149,"ArticleTagIds":[11482,11559],"PathToPrimaryTagId":[11482,11559],"TopLevelTagIds":[11482],"SubLevelTagIds":[11559]}],"NewsType":{"Name":"Project","Id":489},"TagHierarchy":[{"Id":145,"Name":"Access","Children":[{"Id":11454,"Name":"Free metered content","Children":[]}]},{"Id":138,"Name":"Brand","Children":[{"Id":11382,"Name":"Interior","Children":[]}]},{"Id":149,"Name":"Location","Children":[{"Id":11482,"Name":"United States","Children":[{"Id":11559,"Name":"New York","Children":[]}]}]},{"Id":141,"Name":"Practice","Children":[{"Id":13383,"Name":"Baranowitz & Kronenberg","Children":[]}]},{"Id":146,"Name":"Project Category","Children":[{"Id":12275,"Name":"Branding and Wayfinding","Children":[]},{"Id":12288,"Name":"Chain Stores, Department Stores, Supermarkets and Concessions Pop-Ups","Children":[]},{"Id":11495,"Name":"Colour in architecture","Children":[]},{"Id":11529,"Name":"Commercial","Children":[{"Id":11532,"Name":"Retail","Children":[]}]},{"Id":12289,"Name":"Independent Shops or Small Chains","Children":[]},{"Id":12261,"Name":"Urban Landscape","Children":[]}]}],"CommentCount":0,"TagDataForGtm":{"145":{"groupId":145,"groupName":"Access","primaryTagPath":"11454 Free metered content","allGroupTags":"11454"},"138":{"groupId":138,"groupName":"Brand","primaryTagPath":"11382 Interior","allGroupTags":"11382"},"149":{"groupId":149,"groupName":"Location","primaryTagPath":"11482 United States|11559 New York","allGroupTags":"11482,11482|11559"},"141":{"groupId":141,"groupName":"Practice","primaryTagPath":"13383 Baranowitz & Kronenberg","allGroupTags":"13383"},"146":{"groupId":146,"groupName":"Project Category","primaryTagPath":"11529 Commercial|11532 Retail","allGroupTags":"12275,12288,11495,11529,11529|11532,12289,12261"}}},
Magazine:{"JournalCode":"WAN","Url":"http://www.worldarchitecturenews.com/","PublisherName":"World Architecture News","PublisherLogoHeight":0,"PublisherLogoWidth":0,"SiteCatalystSitePrefix":"WAN"},
PageInfo:{"DartZoneName":"/news/article","PageName":"wan:news:article:article:article-1674813","Hierarchy":"wan:news:article:1674813","DartHostName":"wan.main","PageUrl":"news","ContentInfoType":3}
		}
	</script>

	
    
    <script type="text/javascript">ContentInfo.Article.Gated = false;</script>
    

    
        <script>
            var settings = {
                socialSettings: { "PublisherKey": "djasemlkev00geljhvob", "TwitterHandle": "MT_editorial" },
                goingToHttps: { "goingToHttpsKey": "True" }
            };
        </script>


	            <script type="text/javascript" charset="utf-8">
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push(ContentInfo);    	    </script>
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {w[l] = w[l] || []; w[l].push({'gtm.start':
            new Date().getTime(), event: 'gtm.js'}); var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl + '&gtm_auth=EWGr9SsgOM5NSXcqyqIQMw&gtm_preview=env-2&gtm_cookies_win=x'; f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-TSFX24B');</script>
            <!-- End Google Tag Manager -->

<script type="text/javascript" src="https://static.worldarchitecturenews.com/js/min/modernizr_F645DB2D08433AFE645D1319A4217EEF.js"></script>			<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js" type="text/javascript"></script>
		<!--[if (gte IE 6)&(lte IE 8)]>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/selectivizr-min.js"></script>
			<script type="text/javascript" src="/_hbi_ui/basesitenet/js/libs/respond.min.js"></script>
		<![endif]-->
		<!--[if (IE 7)]>
			<script type="text/javascript" src="/js/ie7.js"></script>
		<![endif]--> 


	
    

            <meta property="og:title" content="French &#194;me&#39;s second American flagship store" />
    <meta property="og:type" content="article" />
        <meta property="og:url" content="http://www.worldarchitecturenews.com/article/1674813?utm_source=website&utm_medium=social" />
        <meta property="og:image" content="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/150/cached.offlinehbpl.hbpl.co.uk/news/NAW/THUMB_791.jpg" />


    
<script type="application/ld+json">
    [{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.worldarchitecturenews.com/article/1674813/french-ames-second-american-flagship-store",
    "headline": "French &#194;me&#39;s second American flagship store",
    "image": {
    "@type": "ImageObject",
    "url": "https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/1/?sUrl=https://cached.offlinehbpl.hbpl.co.uk/news/NAW/THUMB_791.jpg",
    "height": 1,
    "width": 1
    },
    "datePublished": "2020-02-21T15:43:47Z",
    "dateModified": "2020-03-20T14:46:48Z",
    "description": "&#194;me’s New York flagship, designed by Baranowitz + Kronenberg, has opened on Spring Street",
        
            "author":{
            "@type": "Person",
            "name": "Georgina Johnston",
            "url": ""
            },
        
    "articleSection": "Project",
    "publisher": {
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "worldarchitecturenews",
    "logo": {
    "@type": "ImageObject",
    "url": "http://www.worldarchitecturenews.com/img/logoAmpPublisher.png"
    },
    "sameAs": ["https://www.pinterest.co.uk/WorldArchitectureNews/","https://www.facebook.com/WorldArchitectureNews/","https://twitter.com/worldarchnews","https://www.linkedin.com/company/world-architecture-news/"]
    },
    "isAccessibleForFree":"True",
    "hasPart": [
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".ArticleBodyPaywall"
            }
        
             ,
        
            {
            "@type": "WebPageElement",
            "isAccessibleForFree": "True",
            "cssSelector":".SocialMediaPaywall"
            }
        
    ]
    }
    ]
</script>

    


</head>
		<body>
  
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSFX24B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="outerWrap">
	<div class="a11y">
		<ul>
			<li><a href="#main" accesskey="s">Skip to Content</a></li>
			<li><a href="#responsiveNavigation" accesskey="1">Skip to Main Navigation</a></li>	
			<li><a href="#topNav" accesskey="3">Skip to Information Links</a></li>
			<li><a href="#topSearchForm" accesskey="4">Skip to Site Search</a></li>
			<li><a href="#mainFooter" accesskey="5">Skip to Footer</a></li>
			<li><a href="/accessibility" accesskey="6">Skip to Accessibility Information</a></li>
			<li><a href="/" accesskey="h">Home Page</a></li>
		</ul>
	</div>
	
	

        <div id="container" class="page-main-content-tracked">

            
            
            
            
<div id="advertTop">
<div id="t100Ad" class="commercialSlot" data-location-code="T" data-sizes="1x1"></div>
<div id="t101Ad" class="commercialSlot" data-location-code="T" data-sizes="970x250|728x90"></div>
</div>
            <div id="wrap" class="clearfix">
                <header id="masthead" class="siteHeader">
                    

<div class="inner clearfix headermodified">

    <h2 class="a11y">Information Links</h2>

    <div id="navControl" class="mobShow">
        <a href="#" class="mobNavButton">
            <svg width="45px" height="32px" viewBox="0 0 45 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="mobileMenuSVG" stroke="none" stroke-width="1" fill-rule="evenodd" fill="#666666">
                    <rect id="Rectangle-2" x="0" y="21.75" width="45" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy" x="3" y="7.25" width="39" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-2" x="10" y="0" width="26" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-3" x="10" y="14.5" width="26" height="3" rx="1.5"></rect>
                    <rect id="Rectangle-2-Copy-4" x="10" y="29" width="26" height="3" rx="1.5"></rect>
                </g>
            </svg>

        </a>
    </div>

    
<!--<div class="magGlassNew" id="mobSearch">Search</div>-->

<div id="title" class="siteTitle">
    <figure class="siteTitle__logo">
        <a href="https://www.worldarchitecturenews.com/"  class="siteTitle__link">
            <h2>
                <span class="siteTitle__title">worldarchitecturenews</span>
                <img class="siteTitle__image" src="/img/logo.svg" alt="worldarchitecturenews" />
            </h2>
        </a>
    </figure>
</div>


    <div id="responsiveNavigation" class="siteMenu">
        <nav id="primaryNav" class="nestedNav">
            <ul class="nav__list nav__list--top">


                    <li class="nav__item primaryLink ddItem ddNav first">
                        
                            <a href="/architecture" class="nav__link" title="Architecture">Architecture</a>


                    </li>
                    <li class="nav__item primaryLink ddItem ddNav ">
                        
                            <a href="/interiors" class="nav__link" title="Interiors">Interiors</a>


                    </li>
                    <li class="nav__item primaryLink ddItem ddNav ">
                        
                            <a href="/intelligence" class="nav__link" title="Intelligence">Intelligence</a>


                    </li>
                    <li class="nav__item primaryLink ddItem ddNav last">
                        
                            <a href="/awards" class="nav__link" title="Awards">Awards</a>

                            <nav class="nav subNav">
                                <ul class="nav__list nav__list--sub">
                                    <span class="h4">Awards</span>
                                            <li class="nav__item">
                                                    <a href="/awards/2019-entries" title="2019 Entries" class="nav__link">2019 Entries</a>

                                            </li>
                                            <li class="nav__item">
                                                    <a href="http://www.wanawards.com/" target="_blank" title="WAN Awards" class="nav__link">WAN Awards</a>

                                            </li>
                                            <li class="nav__item">
                                                    <a href="http://www.worldinteriorsnewsawards.com/" target="_blank" title="WIN Awards" class="nav__link">WIN Awards</a>

                                            </li>
                                </ul>
                                <a class="subNav__toggle" href="#">Show</a>
                            </nav>

                    </li>


                 

<li class="primaryLink ddItem ddNav nav__item">
    <a href="#" title="Account" class="nav__link">Account</a>
    <nav class="nav subNav">
        <ul id="accountActions" class="nav__list nav__list--sub">
            <li id="register" class="nav__item registerBtnTop">
		<a href="http://www.worldarchitecturenews.com/register/?returnUrl=http://www.worldarchitecturenews.com/article/1674813/french-ames-second-american-flagship-store" title="Register" class="nav__link">Register</a>
            </li>
            <li id="signInOut" class="nav__item">
        <a href="/login?returnUrl=https://www.worldarchitecturenews.com/article/1674813/french-ames-second-american-flagship-store" title="Sign in" class="nav__link">Sign in</a>

                    </li>
             
        </ul>
        <a class="subNav__toggle" href="#">Show</a>
    </nav>
</li>

            </ul>
        </nav>

    </div>

    <div class="siteSearch">
        <a href="/search" class="siteSearch__toggle" id="toggleSearch">
    <span class="siteSearch__icon">Search</span>
</a>
<div id="siteSearch" class="siteSearch__formContainer">
<form action="/search" class="siteSearch__form" id="topSearchForm" method="get">    <div class="searchFields">
        
        <input accesskey="4" class="siteSearch__input" id="searchPhrase" name="KeyWords" placeholder="Type to search here" tabindex="1" type="text" value="" />
        <div id="close-icon" class="closing"></div>
        <input type="submit" class="searchSubmit button btn siteSearch__button" value="Search" />
    </div>
        <div id="siteSearchFilters">
            <div class="searchLink"><a href="/search/articles?headlinesOnly=False" title="Advanced search">Advanced search</a></div>
            
        </div>
</form></div>





    </div>

</div>

                </header>

                

                <hr class="a11y" />
                <section id="main" role="main">
                    <div class="siteBanner">
                        <img src="/img/header-wan.svg" class="siteBanner__image siteBanner__image--wan" />
                        <img src="/img/header-win.svg" class="siteBanner__image siteBanner__image--win" />
                        
                            <div class="socialIcons">
                                <ul class="socialIcons__nav socialIcons__nav--wan">
                                <li><span class="follow-text">Follow:</span></li>
                                 
                            </ul>
                             <ul class="socialIcons__nav socialIcons__nav--win">
                                <li><span class="follow-text">Follow:</span></li>
                                 
                            </ul>
                            </div>
                        
                    </div>
                    






                    




				<div class="zoneGrid2">
						<div class="grid1">
							<div class="zone">
								<!-- zone 2 -->
								


<article id="articleDetail" class="article-container">
    <div id="articleFull">
        <div id="articleMain">
            <header>
                <div id="articleHeader">
                    <input id="articleType" name="articleType" type="hidden" value="project" />

                                        <input class="primary-tag" id="primary-tag-11382" name="primary-tag-11382" type="hidden" value="interior" />
                                        <input class="primary-tag" id="primary-tag-13383" name="primary-tag-13383" type="hidden" value="baranowitz &amp; kronenberg" />
                                        <input class="primary-tag" id="primary-tag-11454" name="primary-tag-11454" type="hidden" value="free metered content" />
                                        <input class="primary-tag" id="primary-tag-11529" name="primary-tag-11529" type="hidden" value="commercial" />
                                        <input class="primary-tag" id="primary-tag-11532" name="primary-tag-11532" type="hidden" value="retail" />
                                        <input class="primary-tag" id="primary-tag-11482" name="primary-tag-11482" type="hidden" value="united states" />
                                        <input class="primary-tag" id="primary-tag-11559" name="primary-tag-11559" type="hidden" value="new york" />
                    <div id="articleImage">


                <div class="flexslider loading">
                    <ol class="slides" data-title="1674813">
                                <li class="slide">
                                    <div class="slide__inner">
                                        <div class="slide__imageWrapper">
                                            <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G1_610.jpg" class="slide__imageLink" data-lightbox="slide-image" data-title="Amit Geron">
                                                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/546/cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G1_610.jpg"  alt="Amit Geron" />
                                            </a>
                                        </div>
                                        <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G1_610.jpg" class="slide__expanderLink" data-lightbox="slide-image-expander" data-title="Amit Geron">Click image to expand</a>
                                            <h2 class="flex-caption slide__label">Amit Geron</h2>
                                    </div>
                                </li>
                                <li class="slide">
                                    <div class="slide__inner">
                                        <div class="slide__imageWrapper">
                                            <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G2_605.jpg" class="slide__imageLink" data-lightbox="slide-image" data-title="Amit Geron">
                                                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/546/cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G2_605.jpg"  alt="Amit Geron" />
                                            </a>
                                        </div>
                                        <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G2_605.jpg" class="slide__expanderLink" data-lightbox="slide-image-expander" data-title="Amit Geron">Click image to expand</a>
                                            <h2 class="flex-caption slide__label">Amit Geron</h2>
                                    </div>
                                </li>
                                <li class="slide">
                                    <div class="slide__inner">
                                        <div class="slide__imageWrapper">
                                            <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G3_579.jpg" class="slide__imageLink" data-lightbox="slide-image" data-title="Amit Geron">
                                                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/546/cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G3_579.jpg"  alt="Amit Geron" />
                                            </a>
                                        </div>
                                        <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G3_579.jpg" class="slide__expanderLink" data-lightbox="slide-image-expander" data-title="Amit Geron">Click image to expand</a>
                                            <h2 class="flex-caption slide__label">Amit Geron</h2>
                                    </div>
                                </li>
                                <li class="slide">
                                    <div class="slide__inner">
                                        <div class="slide__imageWrapper">
                                            <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G4_553.jpg" class="slide__imageLink" data-lightbox="slide-image" data-title="Amit Geron">
                                                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/546/cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G4_553.jpg"  alt="Amit Geron" />
                                            </a>
                                        </div>
                                        <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G4_553.jpg" class="slide__expanderLink" data-lightbox="slide-image-expander" data-title="Amit Geron">Click image to expand</a>
                                            <h2 class="flex-caption slide__label">Amit Geron</h2>
                                    </div>
                                </li>
                                <li class="slide">
                                    <div class="slide__inner">
                                        <div class="slide__imageWrapper">
                                            <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G5_501.jpg" class="slide__imageLink" data-lightbox="slide-image" data-title="Amit Geron">
                                                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/546/cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G5_501.jpg"  alt="Amit Geron" />
                                            </a>
                                        </div>
                                        <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G5_501.jpg" class="slide__expanderLink" data-lightbox="slide-image-expander" data-title="Amit Geron">Click image to expand</a>
                                            <h2 class="flex-caption slide__label">Amit Geron</h2>
                                    </div>
                                </li>
                                <li class="slide">
                                    <div class="slide__inner">
                                        <div class="slide__imageWrapper">
                                            <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G6_435.jpg" class="slide__imageLink" data-lightbox="slide-image" data-title="Amit Geron">
                                                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/546/cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G6_435.jpg"  alt="Amit Geron" />
                                            </a>
                                        </div>
                                        <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G6_435.jpg" class="slide__expanderLink" data-lightbox="slide-image-expander" data-title="Amit Geron">Click image to expand</a>
                                            <h2 class="flex-caption slide__label">Amit Geron</h2>
                                    </div>
                                </li>
                                <li class="slide">
                                    <div class="slide__inner">
                                        <div class="slide__imageWrapper">
                                            <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G7_323.jpg" class="slide__imageLink" data-lightbox="slide-image" data-title="Amit Geron">
                                                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/546/cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G7_323.jpg"  alt="Amit Geron" />
                                            </a>
                                        </div>
                                        <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G7_323.jpg" class="slide__expanderLink" data-lightbox="slide-image-expander" data-title="Amit Geron">Click image to expand</a>
                                            <h2 class="flex-caption slide__label">Amit Geron</h2>
                                    </div>
                                </li>
                                <li class="slide">
                                    <div class="slide__inner">
                                        <div class="slide__imageWrapper">
                                            <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G8_251.jpg" class="slide__imageLink" data-lightbox="slide-image" data-title="Amit Geron">
                                                <img src="https://cached.imagescaler.hbpl.co.uk/resize/scaleHeight/546/cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G8_251.jpg"  alt="Amit Geron" />
                                            </a>
                                        </div>
                                        <a href="https://cached.offlinehbpl.hbpl.co.uk/galleries/NAW/G8_251.jpg" class="slide__expanderLink" data-lightbox="slide-image-expander" data-title="Amit Geron">Click image to expand</a>
                                            <h2 class="flex-caption slide__label">Amit Geron</h2>
                                    </div>
                                </li>
                    </ol>
                    <p class="pagination">
                        <span class="current-slide"></span> of <span class="total-slides"></span>
                    </p>
                    <div class="flex__loader">
                        <svg width="106px" height="105px">
                            <g stroke-width="1" fill="none">
                                <polyline id="wwanimation-Green" class="wwanimation-green" stroke="#979797" points="64.4594595 66 64.4594595 16.6813187 75.2027027 16.6813187 75.2027027 66"></polyline>
                                <polyline id="wwanimation-Pink" class="wwanimation-pink" stroke="#979797" transform="translate(79.574324, 49.681319) scale(-1, 1) translate(-79.574324, -49.681319) " points="71.3378378 66 71.3378378 33.3626374 87.8108108 33.3626374 87.8108108 66"></polyline>
                                <polyline id="wwanimation-Orange" class="wwanimation-orange" stroke="#979797" transform="translate(48.702703, 44.241758) scale(-1, 1) translate(-48.702703, -44.241758) " points="46.5540541 66 46.5540541 22.4835165 50.8513514 22.4835165 50.8513514 66"></polyline>
                                <polyline id="wwanimation-Blue" class="wwanimation-blue" stroke="#979797" fill-rule="nonzero" points="0 67 9.09960937 67 9.09960938 25.3974609 20.2851562 17.8398438 30.9492188 25.3974609 30.9492188 67 41.0107422 67 41.0107422 39.4013672 43.2978516 39.4013672 43.2978516 36.5292969 53.4179688 36.5292969 53.4179688 39.4013672 56.2705078 39.4013672 56.2705078 67 60.2861328 67 60.2861328 1 85.1787109 1 85.1787109 67 105.580078 67"></polyline>
                                <path d="M19.944,102.696 L24.904,102.696 L24.904,104 L18.392,104 L18.392,92.536 L19.944,92.536 L19.944,102.696 Z M36.624,98.272 C36.624,99.130671 36.4880014,99.9186631 36.216,100.636 C35.9439986,101.353337 35.5600025,101.970664 35.064,102.488 C34.5679975,103.005336 33.9720035,103.406665 33.276,103.692 C32.5799965,103.977335 31.8106709,104.12 30.968,104.12 C30.1253291,104.12 29.3573368,103.977335 28.664,103.692 C27.9706632,103.406665 27.3760025,103.005336 26.88,102.488 C26.3839975,101.970664 26.0000014,101.353337 25.728,100.636 C25.4559986,99.9186631 25.32,99.130671 25.32,98.272 C25.32,97.413329 25.4559986,96.6253369 25.728,95.908 C26.0000014,95.1906631 26.3839975,94.5720026 26.88,94.052 C27.3760025,93.5319974 27.9706632,93.1280014 28.664,92.84 C29.3573368,92.5519986 30.1253291,92.408 30.968,92.408 C31.8106709,92.408 32.5799965,92.5519986 33.276,92.84 C33.9720035,93.1280014 34.5679975,93.5319974 35.064,94.052 C35.5600025,94.5720026 35.9439986,95.1906631 36.216,95.908 C36.4880014,96.6253369 36.624,97.413329 36.624,98.272 Z M35.032,98.272 C35.032,97.5679965 34.936001,96.9360028 34.744,96.376 C34.551999,95.8159972 34.2800018,95.3426686 33.928,94.956 C33.5759982,94.5693314 33.1493358,94.272001 32.648,94.064 C32.1466642,93.855999 31.5866698,93.752 30.968,93.752 C30.3546636,93.752 29.7973358,93.855999 29.296,94.064 C28.7946642,94.272001 28.3666684,94.5693314 28.012,94.956 C27.6573316,95.3426686 27.384001,95.8159972 27.192,96.376 C26.999999,96.9360028 26.904,97.5679965 26.904,98.272 C26.904,98.9760035 26.999999,99.6066639 27.192,100.164 C27.384001,100.721336 27.6573316,101.193331 28.012,101.58 C28.3666684,101.966669 28.7946642,102.262666 29.296,102.468 C29.7973358,102.673334 30.3546636,102.776 30.968,102.776 C31.5866698,102.776 32.1466642,102.673334 32.648,102.468 C33.1493358,102.262666 33.5759982,101.966669 33.928,101.58 C34.2800018,101.193331 34.551999,100.721336 34.744,100.164 C34.936001,99.6066639 35.032,98.9760035 35.032,98.272 Z M47.84,104 L46.64,104 C46.5013326,104 46.3893338,103.965334 46.304,103.896 C46.2186662,103.826666 46.1546669,103.738667 46.112,103.632 L45.04,100.864 L39.896,100.864 L38.824,103.632 C38.7866665,103.728 38.7226671,103.813333 38.632,103.888 C38.5413329,103.962667 38.429334,104 38.296,104 L37.096,104 L41.68,92.536 L43.256,92.536 L47.84,104 Z M40.328,99.744 L44.608,99.744 L42.808,95.08 C42.6906661,94.7919986 42.5760006,94.4320022 42.464,94 C42.405333,94.2186678 42.3480003,94.4199991 42.292,94.604 C42.2359997,94.7880009 42.1813336,94.9493326 42.128,95.088 L40.328,99.744 Z M59.224,98.272 C59.224,99.130671 59.0880014,99.9119965 58.816,100.616 C58.5439986,101.320004 58.1600025,101.922664 57.664,102.424 C57.1679975,102.925336 56.5733368,103.313332 55.88,103.588 C55.1866632,103.862668 54.4186709,104 53.576,104 L49.288,104 L49.288,92.536 L53.576,92.536 C54.4186709,92.536 55.1866632,92.673332 55.88,92.948 C56.5733368,93.222668 57.1679975,93.6119975 57.664,94.116 C58.1600025,94.6200025 58.5439986,95.2239965 58.816,95.928 C59.0880014,96.6320035 59.224,97.413329 59.224,98.272 Z M57.632,98.272 C57.632,97.5679965 57.536001,96.9386694 57.344,96.384 C57.151999,95.8293306 56.8800018,95.3600019 56.528,94.976 C56.1759982,94.5919981 55.7493358,94.2986677 55.248,94.096 C54.7466642,93.8933323 54.1893364,93.792 53.576,93.792 L50.848,93.792 L50.848,102.744 L53.576,102.744 C54.1893364,102.744 54.7466642,102.642668 55.248,102.44 C55.7493358,102.237332 56.1759982,101.945335 56.528,101.564 C56.8800018,101.182665 57.151999,100.714669 57.344,100.16 C57.536001,99.6053306 57.632,98.9760035 57.632,98.272 Z M63.176,104 L61.624,104 L61.624,92.536 L63.176,92.536 L63.176,104 Z M67.048,92.536 C67.1866674,92.536 67.289333,92.5533332 67.356,92.588 C67.422667,92.6226668 67.4986662,92.6933328 67.584,92.8 L74.224,101.44 C74.2079999,101.301333 74.1973334,101.166667 74.192,101.036 C74.1866666,100.905333 74.184,100.778667 74.184,100.656 L74.184,92.536 L75.544,92.536 L75.544,104 L74.76,104 C74.6373327,104 74.5346671,103.978667 74.452,103.936 C74.3693329,103.893333 74.2880004,103.821334 74.208,103.72 L67.576,95.088 C67.5866667,95.221334 67.5946666,95.3519994 67.6,95.48 C67.6053334,95.6080006 67.608,95.7253328 67.608,95.832 L67.608,104 L66.248,104 L66.248,92.536 L67.048,92.536 Z M83.456,102.872 C83.7653349,102.872 84.049332,102.857333 84.308,102.828 C84.566668,102.798667 84.8106655,102.754667 85.04,102.696 C85.2693345,102.637333 85.4853323,102.566667 85.688,102.484 C85.8906677,102.401333 86.0933323,102.306667 86.296,102.2 L86.296,99.672 L84.52,99.672 C84.4186662,99.672 84.3373336,99.642667 84.276,99.584 C84.2146664,99.525333 84.184,99.4533338 84.184,99.368 L84.184,98.488 L87.704,98.488 L87.704,102.888 C87.4159986,103.096001 87.1160016,103.277333 86.804,103.432 C86.4919984,103.586667 86.1586684,103.715999 85.804,103.82 C85.4493316,103.924001 85.0693354,104.001333 84.664,104.052 C84.2586646,104.102667 83.818669,104.128 83.344,104.128 C82.5119958,104.128 81.7493368,103.985335 81.056,103.7 C80.3626632,103.414665 79.7653358,103.014669 79.264,102.5 C78.7626642,101.985331 78.3720014,101.368004 78.092,100.648 C77.8119986,99.9279964 77.672,99.1360043 77.672,98.272 C77.672,97.397329 77.809332,96.6000036 78.084,95.88 C78.358668,95.1599964 78.7506641,94.5426692 79.26,94.028 C79.7693359,93.5133308 80.3853297,93.1146681 81.108,92.832 C81.8306703,92.5493319 82.6399955,92.408 83.536,92.408 C83.9893356,92.408 84.4106647,92.441333 84.8,92.508 C85.1893353,92.574667 85.550665,92.670666 85.884,92.796 C86.217335,92.921334 86.5253319,93.0733324 86.808,93.252 C87.0906681,93.4306676 87.3546654,93.6319989 87.6,93.856 L87.16,94.56 C87.0693329,94.7040007 86.9520007,94.776 86.808,94.776 C86.7226662,94.776 86.6293338,94.746667 86.528,94.688 C86.394666,94.613333 86.2453342,94.5226672 86.08,94.416 C85.9146658,94.3093328 85.7133345,94.2066672 85.476,94.108 C85.2386655,94.0093328 84.9586683,93.9253337 84.636,93.856 C84.3133317,93.7866663 83.9306689,93.752 83.488,93.752 C82.8426634,93.752 82.2586693,93.8573323 81.736,94.068 C81.2133307,94.2786677 80.7680018,94.579998 80.4,94.972 C80.0319982,95.364002 79.7493343,95.8386639 79.552,96.396 C79.3546657,96.9533361 79.256,97.5786632 79.256,98.272 C79.256,98.997337 79.3586656,99.6439972 79.564,100.212 C79.7693344,100.780003 80.0586648,101.261331 80.432,101.656 C80.8053352,102.050669 81.2479974,102.351999 81.76,102.56 C82.2720026,102.768001 82.8373302,102.872 83.456,102.872 Z" id="wwanimation-LOADING" class="wwanimation-loading" fill="#979797"></path>
                            </g>
                        </svg>
                    </div>
                </div>
                    </div>


                        <div class="articleInfo">
                            <div class="articleInfo__inner">
                                    <div class="articleInfo__label articleInfo__label--practice">
                                        Baranowitz &amp; Kronenberg
                                    </div>
                                                            </div>
                        </div>
                    <div class="headlines">
                        <h1>French &#194;me&#39;s second American flagship store</h1>
                        <div class="clearfix">
                                <div class="type-author">
                                    Georgina Johnston
                                </div>
                            <div class="articleEdited">3 hours ago</div>
                        </div>
                        <h2 class="summary">Âme’s New York flagship, designed by Baranowitz + Kronenberg, has opened on Spring Street</h2>

                    </div>

                </div>

                

            </header>



            <div id="articleBody" class="genericModule ArticleBodyPaywall">
                <p dir="ltr"><span>Located in the heart of Lower Manhattan, in Soho, Baranowitz + Kronenberg (BK) took inspiration from the shadows of the undulating cast iron facades typical of this district. On entering the space, the sharp contrast between the stainless steel polished surfaces of the centrepieces and the peripheral steel panelled walls are immediately obvious, representing how the cast iron buildings of the area contrast with the daily life of a bustling city. </span></p><p dir="ltr"><span>The main theme of the design of the store is the combination between past, present and future. The duality of the historic architecture of Soho, New York with the cutting edge modern design inspired by this very architecture, creates an entirely new impression and reflects the very soul of <span>Â</span>me. The dark peripheral envelope of the interior executed with vertically soaring rolled steel panels is a bold and abstract embracing backdrop for the central jewellery displays. A monochromatic palette, present throughout, enhances the jewellery pieces and the reflective spatial arrangement encourages movement through the store. </span></p><p dir="ltr"><span>Upon entering, there is a sense of familiarity that allows customers to feel at home and be as intuitive as possible while walking among the displays. To further enhance Âme’s design strategy, music, scent and touch are all key elements in the sensory retail experience. A bespoke scent created by British perfume designer Azzi Glasser for the brand is a permanent feature present throughout, amplifying the essence of luxury. Each piece of jewellery is uniquely housed inside their own capsules and state of the art glass cloches, inviting the impression that it is served rather than displayed. The practice was designed with this presentation in mind to encourage a slower journey around the store and engagement in the act of revealing and contemplating. The space also features a small bar to sit and enjoy a rejuvenating drink. </span></p><p dir="ltr"><span>Following the success of the <span>Â</span>me’s first store in Los Angeles, also designed by BK, the practice has set out to deliver a similar sensorial experience for the New York store, through their unique design for the display of jewellery.</span></p><div class="genericModule quote quote__box clearfix" style="text-align: right;"><p class="h3" style="text-align: justify;"><span><span>We allow the essence of place to lead us while always looking for synergetic points with the brand's DNA. Representing qualities that emerges from the essence of place resonates with the mind set of people immersed in that neighbourhood. They render the store as belonging to that part of the city and as a piece of its very soul.</span></span></p><span><span><span>A. Baranowitz, I. Kronenberg, Co-Founders of BK</span></span></span></div>
            </div>
            <div id="articleEnd"></div>




            <div id="articleRelated" class="conditionalRelatedArticlesPayWall col-container col--two">
                <div class="jobs-tags-area col" >
                    <div class="topicTags genericModule article-list">
                                <header>
                                    <h2>Key Facts</h2>
                                </header>
        <div class="moduleContent column column--single clearfix">
                        <div class="column__item column__item--tags">
                            <label>Brand:</label>
                                <a href="/search/articles?TagId=11382&amp;HeadlinesOnly=false&amp;SortOrder=1">Interior</a>
                        </div>
                        <div class="column__item column__item--tags">
                            <label>Practice:</label>
                                <a href="/search/articles?TagId=13383&amp;HeadlinesOnly=false&amp;SortOrder=1">Baranowitz &amp; Kronenberg</a>
                        </div>
                        <div class="column__item column__item--tags">
                            <label>Project Category:</label>
                                <a href="/search/articles?TagId=12275&amp;HeadlinesOnly=false&amp;SortOrder=1">Branding and Wayfinding</a>
                                <a href="/search/articles?TagId=12288&amp;HeadlinesOnly=false&amp;SortOrder=1">Chain Stores, Department Stores, Supermarkets and Concessions Pop-Ups</a>
                                <a href="/search/articles?TagId=11495&amp;HeadlinesOnly=false&amp;SortOrder=1">Colour in architecture</a>
                                <a href="/search/articles?TagId=11529&amp;HeadlinesOnly=false&amp;SortOrder=1">Commercial</a>
                                    <a href="/search/articles?TagId=11532&amp;HeadlinesOnly=false&amp;SortOrder=1">Retail</a>
                                <a href="/search/articles?TagId=12289&amp;HeadlinesOnly=false&amp;SortOrder=1">Independent Shops or Small Chains</a>
                                <a href="/search/articles?TagId=12261&amp;HeadlinesOnly=false&amp;SortOrder=1">Urban Landscape</a>
                        </div>
                        <div class="column__item column__item--tags">
                            <label>Location:</label>
                                <a href="/search/articles?TagId=11482&amp;HeadlinesOnly=false&amp;SortOrder=1">United States</a>
                                    <a href="/search/articles?TagId=11559&amp;HeadlinesOnly=false&amp;SortOrder=1">New York</a>
                        </div>
        </div>
                                            </div>
                </div>
                <div class="col">
            <aside id="relatedArticles" class="related articleModule genericModule article-list">
                    <header>
                        <h2>Project News</h2>
                    </header>
                        <div class="moduleContent column column--single clearfix">
                <div class="column__item  architecture">
                    <div class="contentWrapper">
                        <h3>        <a href="/article/1676600/perkins-will-expand-its-canadian-practice" data-url="https://www.worldarchitecturenews.com/article/perkins-will-expand-its-canadian-practice/1676600" data-id="1676600" title="Perkins and Will expand its Canadian practice">Perkins and Will expand its Canadian practice</a>
</h3>
                        <div class="clearfix">
                                <figure class="thumbnail">
                                    <a href="/article/1676600/perkins-will-expand-its-canadian-practice" title="Perkins and Will expand its Canadian practice"><img alt="Perkins and Will expand its Canadian practice" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/NAW/THUMB_839.jpg" /></a>
                                </figure>
                            <div class="content">
                                <div class="article__date">03 April 20</div>
                                <p>

Calgary studio are increasing capacity to provide ...                                </p>
                            </div>

                        </div>
                    </div>
                </div>
                <div class="column__item  architecture">
                    <div class="contentWrapper">
                        <h3>        <a href="/article/1673995/traditional-japanese-systems-used-frances-wooden-nomadic-nursery" data-url="https://www.worldarchitecturenews.com/article/traditional-japanese-systems-used-frances-wooden-nomadic-nursery/1673995" data-id="1673995" title="Traditional Japanese systems used in France&#39;s wooden nomadic nursery">Traditional Japanese systems used in France&#39;s wooden nomadic nursery</a>
</h3>
                        <div class="clearfix">
                                <figure class="thumbnail">
                                    <a href="/article/1673995/traditional-japanese-systems-used-frances-wooden-nomadic-nursery" title="Traditional Japanese systems used in France&#39;s wooden nomadic nursery"><img alt="Traditional Japanese systems used in France&#39;s wooden nomadic nursery" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/NAW/THUMB_750.jpg" /></a>
                                </figure>
                            <div class="content">
                                <div class="article__date">03 April 20</div>
                                <p>

Djuric Tardio Architectes designed the 48 cradle w...                                </p>
                            </div>

                        </div>
                    </div>
                </div>
                <div class="column__item  architecture">
                    <div class="contentWrapper">
                        <h3>        <a href="/article/1673973/tadao-ando-architect-associates-reveal-design-chinas-art-museum" data-url="https://www.worldarchitecturenews.com/article/tadao-ando-architect-associates-reveal-design-chinas-art-museum/1673973" data-id="1673973" title="Tadao Ando Architect &amp; Associates reveal their design for China’s He Art Museum">Tadao Ando Architect &amp; Associates reveal their design for China’s He Art Museum</a>
</h3>
                        <div class="clearfix">
                                <figure class="thumbnail">
                                    <a href="/article/1673973/tadao-ando-architect-associates-reveal-design-chinas-art-museum" title="Tadao Ando Architect &amp; Associates reveal their design for China’s He Art Museum"><img alt="Tadao Ando Architect &amp; Associates reveal their design for China’s He Art Museum" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/NAW/THUMB_749.jpg" /></a>
                                </figure>
                            <div class="content">
                                <div class="article__date">03 April 20</div>
                                <p>

The first art museum dedicated to celebrating sout...                                </p>
                            </div>

                        </div>
                    </div>
                </div>
                <div class="column__item  architecture">
                    <div class="contentWrapper">
                        <h3>        <a href="/article/1673864/department-education-select-caledonian-3bn-programme" data-url="https://www.worldarchitecturenews.com/article/department-education-select-caledonian-3bn-programme/1673864" data-id="1673864" title="Department for Education select Caledonian in their &#163;3bn programme">Department for Education select Caledonian in their &#163;3bn programme</a>
</h3>
                        <div class="clearfix">
                                <figure class="thumbnail">
                                    <a href="/article/1673864/department-education-select-caledonian-3bn-programme" title="Department for Education select Caledonian in their £3bn programme"><img alt="Department for Education select Caledonian in their £3bn programme" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/NAW/THUMB_744.jpg" /></a>
                                </figure>
                            <div class="content">
                                <div class="article__date">02 April 20</div>
                                <p>

Caledonian, working with Stride Treglown Architect...                                </p>
                            </div>

                        </div>
                    </div>
                </div>
                <div class="column__item  interior">
                    <div class="contentWrapper">
                        <h3>        <a href="/article/1674801/solenis-dedicated-delaware-new-global-headquarters" data-url="https://www.worldarchitecturenews.com/article/solenis-dedicated-delaware-new-global-headquarters/1674801" data-id="1674801" title="Solenis is dedicated to Delaware with new global headquarters">Solenis is dedicated to Delaware with new global headquarters</a>
</h3>
                        <div class="clearfix">
                                <figure class="thumbnail">
                                    <a href="/article/1674801/solenis-dedicated-delaware-new-global-headquarters" title="Solenis is dedicated to Delaware with new global headquarters"><img alt="Solenis is dedicated to Delaware with new global headquarters" src="https://cached.imagescaler.hbpl.co.uk/resize/scaleWidth/210/cached.offlinehbpl.hbpl.co.uk/news/NAW/THUMB_788.jpg" /></a>
                                </figure>
                            <div class="content">
                                <div class="article__date">02 April 20</div>
                                <p>

L2P’s new 90,000ft&#178; headquarters for Solenis in Wi...                                </p>
                            </div>

                        </div>
                    </div>
                </div>
            <a href="/search/articles?KeyWords=Project" class="btn">View All</a>
        </div>

            </aside>

                </div>
                
               
            </div>








        </div>
    </div>
</article>



<img src="https://api.hbpl.co.uk/Article/ViewCount/1674813" width="1" height="1" />


	<div class="textHtmlModule">
		<div class="story story__box clearfix">
  <div class="story__title">
	<h2>
	  Want to submit 
	  <strong>
		your
	  </strong>
	  project to World Architecture News?
	</h2>
  </div>
  <div class="story__btn">
	<a class="btn btn--long btn--story" title="Contact The Team" href="/contact-us">
	  Contact The Team
	</a>
  </div>
</div>

	</div>

							</div>
						</div>
			</div >
        <div class="groups">
        
		</div>






                </section>
                
    


                
<div id="advertBodyBottom">
	<div id="f201Ad" class="commercialSlot" data-location-code="F" data-sizes="728x90"></div>

	
	
</div>
            </div>
        </div>
        <hr class="a11y" />
        <div id="footerWrap">
            <footer id="mainFooter">
                
                <div id="footerExpand">
                    <i class="fa fa-arrow-circle-o-down" aria-hidden="true"></i> View more
                </div><!--footerExpand-->
                

	
<div id="footerNav">		
	<div class="footerModuleGroup">	
			<dl class="footerModule navGroup">				
				<dt class="navGroup__label">Useful links</dt>
				<dd>
					<ul class="nav__list nav__list--footer">
						         <li class="nav__item"><a href="/email-bulletins" class="nav__link" title="Bulletins" rel="nofollow"  >Bulletins</a></li>
						         <li class="nav__item"><a href="/advertise" class="nav__link" title="Advertise" rel="nofollow"  >Advertise</a></li>
						         <li class="nav__item"><a href="/about-us" class="nav__link" title="About us" rel="nofollow"  >About us</a></li>
						         <li class="nav__item"><a href="/contact-us" class="nav__link" title="Contact us" rel="nofollow"  >Contact us</a></li>
						         <li class="nav__item"><a href="/faq" class="nav__link" title="FAQ" rel="nofollow"  >FAQ</a></li>
						         <li class="nav__item"><a href="/accessibility" class="nav__link" title="Accessibility" rel="nofollow"  >Accessibility</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule navGroup">				
				<dt class="navGroup__label">Terms of Use</dt>
				<dd>
					<ul class="nav__list nav__list--footer">
						         <li class="nav__item"><a href="http://www.haymarket.com/TermsAndConditions.aspx" class="nav__link" title="Terms &amp; Conditions" rel="nofollow"  >Terms &amp; Conditions</a></li>
						         <li class="nav__item"><a href="https://www.haymarket.com/privacy-policy/" class="nav__link" title="Privacy Notice" rel="nofollow"  >Privacy Notice</a></li>
						         <li class="nav__item"><a href="https://www.haymarket.com/privacy-policy/#cookie-notices" class="nav__link" title="Cookie Notice" rel="nofollow"  >Cookie Notice</a></li>
						         <li class="nav__item"><a href="http://complaints.haymarket.com/" class="nav__link" title="Editorial Complaints" rel="nofollow"  >Editorial Complaints</a></li>
					</ul>
				</dd>
			</dl>
			<dl class="footerModule navGroup">				
				<dt class="navGroup__label">WAN Network</dt>
				<dd>
					<ul class="nav__list nav__list--footer">
						         <li class="nav__item"><a href="http://www.wanawards.com/" class="nav__link" title="WAN Awards" rel="nofollow"  >WAN Awards</a></li>
						         <li class="nav__item"><a href="http://www.worldinteriorsnewsawards.com/" class="nav__link" title="WIN Awards" rel="nofollow"  >WIN Awards</a></li>
						         <li class="nav__item"><a href="http://shoptalk.london/" class="nav__link" title="Shoptalk" rel="nofollow"  >Shoptalk</a></li>
					</ul>
				</dd>
			</dl>
	
	
	</div>
	
</div>



            </footer>
            

 
   <div class="footerInfo">    
              <div id="copyright" class="block">
			  <ul>
			  <li><a href="/about-us" title="About World Architecture News"  rel="nofollow" >About WIN WAN</a></li>
			  <li><a href="/contact-us" title="Contact"  rel="nofollow"  >Contact</a></li>
			  <li><a href="http://www.haymarket.com/terms-and-conditions" title="Terms &amp; Conditions"  rel="nofollow"  >Terms &amp; Conditions</a></li>
			  <li>Haymarket Media Group Ltd. <a id="haymarketLogo" title="Haymarket" href="http://www.haymarket.com"   rel="nofollow"  >
                    <img alt="Haymarket" src="https://static.worldarchitecturenews.com/_hbi_ui/basesitenet/img/responsive/logoHaymarket.svg" />
                      </a></li>
			  </ul>	                               
              </div>
    </div>
        </div>



	
</div>

	
		<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.5/handlebars.min.js"></script>
<script type="text/javascript" src="https://static.worldarchitecturenews.com/js/min/_Layout_Universal_LayoutMediaProvider8E24288F450CB518C78D5D1AC4548A81.js"></script>
    
    <script type="text/javascript" src="https://static.worldarchitecturenews.com/js/min/csgallery_B2C4D66A62C23CD0CD698BD7F15B468B.js"></script>


    
<script type="text/javascript" src="https://static.worldarchitecturenews.com/js/min/article4423E25E18336D4CED6D4FC8AA20079A.js"></script>    <script>
        $(function () {
            addPrimaryTagAndArticleTypeClass();
        });
    </script>

<script type="text/javascript" src="https://static.worldarchitecturenews.com/js/min/article.readnext4B5397D2CDB2E53EFF67B63B3E0B22E1.js"></script>
    




</body>
</html>
